Advanced AuctionHouse

63 - Shift Fuction

----- If you can reproduce the problem then please state how to do so?
Al pulsar la tecla Shift sobre un nombre y la version 3 de este addon ya no muestra la informacion del Pj,tal como lvl y zona.
pero si desactivo el addon funciona sin problmeas
----- What is the problem and/or what is suppose to happen that isn't happening?

----- What version are you using and/or what was the first version you noticed this happening in?
3
----- Additional details, thoughts, assumptions, etc. on the problem?

----- If this is a graphical glitch or something that is best explained through a screenshot, then please attach one to the ticket

User When Change
McBen Sep 15, 2013 at 06:11 UTC
Noguai Jan 05, 2013 at 18:52 UTC
bautistasbr Jan 05, 2013 at 17:20 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 5 comments
  • Avatar of McBen McBen Sep 15, 2013 at 06:16 UTC - 0 likes

    AAH doesn't interference with 'Hyperlink_Assign'.

    Please check which of your addons overwrite this function.
    It's also possible that another addon hides the result of 'AskPlayerInfo'.
    try: "/run AskPlayerInfo( "a_charname")"
    (it's the function call which is triggered when using shift+click)

  • Avatar of bautistasbr bautistasbr Jan 06, 2013 at 11:01 UTC - 0 likes

    I will use google to translate. With previous versions of the addon and the auction closed window, if I Shift + pulse a player name in chat I get information. If I upgrade to version 3 of the addon that function disappears.

    Use d3dfix, pbinfo, wowmap and not much more.The problem is version 3 of the addon, because with the previous version if it worked that function.

  • Avatar of Noguai Noguai Jan 05, 2013 at 23:43 UTC - 0 likes

    Could you please speak in english, if possible? That really would make it easier to understand you.

    It's not really clear what is happening in which situation. With version 3.0.0 you aren't getting any player information when you shift + left click a link? But with a previous alpha version you are? Then you are saying it's completely independent and it shows the player information? I don't understand...

    What exactly is currently wrong? And what do you expect it to do? What addons do you use? I've checked my current unreleased development version, the 3.0.0 release version and the alpha version of 16th November 2012. In every version the addon is behaving the exactly same:
    The auction frame is open: Player name is inserted into the search box at shift + left click.
    The auction frame is closed: The Player information is shown in the chat frame.

  • Avatar of bautistasbr bautistasbr Jan 05, 2013 at 21:21 UTC - 0 likes

    Con la ventana cerrada de la subasta. Si yo ago click en un nombre mientras presiono Shift,me muestra informacion de ese usuario. Pero si lo hago con la version 3 de este addon ya no funciona,Pero si uso la version r20121116164506 si funciona dicha opcion.

    Es independiente de que este o no abierta la subasta,cuando pulsas shift sobre el nombre de un pj en la ventana del chat muestra la informacion de las clases,nivel y gremio.

  • Avatar of Noguai Noguai Jan 05, 2013 at 18:52 UTC - 0 likes

    When the auction window is open and you are shift klicking a hyperlink you are inserting it into the search bar. That's completely normal but we can improve the behaviour so that this doesn't count for players.

  • 5 comments

Facts

Last updated
Sep 15, 2013
Reported
Jan 05, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees